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The Paragon™ MLS System 
Paragon MLS is the next generation of web-based services designed by FNIS specifically for 
agents, brokers, and MLS administrators. Paragon MLS is an amazingly flexible online system 
that uses the architecture of Microsoft .NET to increase efficiency and productivity. 
State-of-the-art navigation provides instant transportation to anywhere within the application. 
Paragon users may tailor views, searches and reports, add or subtract field from the database, 
personalize default menu options and instantly pull and combine a variety of customizable MLS 
listing data. 
By leveraging FNIS technology, real estate brokers, agents, transaction managers and MLS 
executives can seamlessly access FNIS’ services, as well as those of other vendors, and 
standardize their internal business practices to deliver premier customer service, from contact 
to contract and contract to close. 
Please visit the following links for more information about FNIS products and services. 
FNIS Corporate Website: http://www.fnis.com 
FNIS Knowledge Base: http://www.mlsknowledgebase.fnis.com/fnis01 
FNIS Technical Support E-mail address: paragonhelp@fnis.com 
Contact your FNIS Account Representative for additional assistance. 
 
Fidelity National Information Solutions 
17300 W. 119th St. 
Olathe, KS 66061 
(913) 693-0000 
http://www.fnismls.com 
Paragon MLS and Paragon MLS Desktop are trademarks of FNIS. 
Microsoft and Windows are either trademarks or registered trademarks of Microsoft Corporation 
in the United States and/or other countries. 
MLS is a trademark in Canada of the Canadian Real Estate Association. 
All other trademarks, registered trademarks, service marks, and trade names are the property 
of their respective owners. 
Copyright 2003 FNIS. All rights reserved. Content of this document is for use by Paragon MLS 
users only and is subject to change without notice. 

Navigating through Paragon 
A good understanding of the Paragon™ navigation scheme is important. Knowing what 
objects to look for and where those objects are located will improve your overall 
understanding of the system. 

Interface Elements 
There are two aspects of the Paragon navigation scheme that you should be aware of. The 
Graphical User Interface (GUI) uses buttons or icons to perform actions. Buttons may 
display a menu, load a new window (popup) or change the information displayed on the 
screen. A hyperlink is text that functions just like a button. Hyperlinked text is underlined, so 
you can distinguish it from regular text. 
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Interface Structure 
The main navigation tool of Paragon is a horizontal menu. This may also be referred to as 
the navigation bar. The navigation bar appears on every page that displays in the main 
browser window. It provides quick access to every section of the program, from anywhere 
within Paragon. Every item on the navigation bar displays a menu when clicked. Because 
the menus appear below the main menu bar, they are called drop-down menus. Some 
menus display beside the drop-down menus. The are known as fly-out menus. 

 

System Consistency 
The menu structure is consistent throughout Paragon. Additional elements may appear 
depending on your location in the system. Paragon tracks your location with 
“breadcrumbs”. These appear below the main navigation bar. You can use the 
breadcrumbs, in addition to your browser’s forward and back buttons to navigate through 
the system. 

 

Buttons and hyperlinks that control windows typically appear in the upper-right hand corner 
of the screen. Hyperlinks associated with specific items appear beside the item. If you 
unsure how a particular element functions, rest your mouse over the item to display a “tool 
tip”. 
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Internet Explorer Settings 
You must have Microsoft Internet Explorer 5.5 SP2 or higher. We recommend upgrading to 
version 6.0 to take full advantage of the features it provides. 

To determine the correct version of Internet Explorer 
1. Double-click the Internet Explorer icon on your desktop to launch the Internet Explorer 

web browser. 
2. Click Help > About Internet Explorer from the Internet Explorer menu bar. 

 

 

3. The version of Internet Explorer will be displayed. If you do not have a compatible 
version, there are many places you can go to upgrade to a newer version of IE. The 
best location is Microsoft’s download site at http://www.microsoft.com/downloads. 
Internet Explorer upgrades can be downloaded free of charge. 

To turn on background printing in Internet Explorer 
1. Double-click the Internet Explorer icon on your desktop to launch the Internet Explorer 

web browser. 
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2. Click Tools > Internet Options... to display the Internet Options window. 

 

3. Click the Advanced tab. 

 

4. Scroll down until the section named Printing appears. 
5. Select Print background Colors and images. 
6. Click OK to save this change. 
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The Search Menu 

Searching For Listings 
The search menu is the beginning point for all searches in Paragon MLS. Whether beginning 
a new property lookup or loading a previously saved general search, the search menu 
provides access to all search functions. 

To conduct a general property search 
1. Click Search > Property and select the appropriate property class from the flyout 

menu. 

 

The general search screen is displayed. The search form is divided into three sections- 
Primary Criteria, Secondary Criteria, and Advanced Criteria. The search form can be 
customized by adding or removing fields.  
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2. Add search parameters to the Primary Criteria section. 
3. If necessary, add search parameters to the Secondary and Advanced Criteria 

sections. 
4. Click Count to display the number of listings that will be returned when the search is 

completed. 

 

If this number is too small or too large, adjust the search parameters and click Count 
again. Repeat until the desired number of listings is returned.  
5. Click Search to display the listings in the default view for that property class. 

 

To get all listings in a search 

To enhance system performance for searches that return a large number of listings, 
Paragon initially displays a limited number of listings. Use the Get All button to display all 
listings. A Next 100 button is also available. Use it to retrieve 100 listings at a time. 
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1. Click Get All, located below the Views/Reports button, to retrieve all search results. 

 

Paragon displays a progress bar and a Stop button while retrieving all listings. 

 

Note: Click Stop at any time to save the progress and return to the listing view. 

Paragon displays the additional listings in the selected view. 

To conduct a property lookup 
1. Click Search and select the appropriate property lookup from the drop-down menu. 

 

The property lookup form is displayed. 
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The property lookup screen changes according to the lookup chosen. For example, Address 
lookup, MLS Number lookup, and Tax ID lookup use the same search form. However, 
entering information into one of these fields will disable the other fields in the Primary Criteria 
section.  

2. Add search parameters to the Primary Criteria section. 
3. If necessary, add search parameters to the Secondary Criteria section. There is no 

Advanced Criteria section on the lookup form. 
4. Click Count to display the number of listings that will be returned when the search is 

completed. 

 

If this number is too small or too large, adjust the search parameters and click Count again. 
Repeat until the desired number of listings is returned. 

5. Click Search  to display the default listing view for that property class. 
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To conduct a Tour/Open House search 
1. Click Search > Tours/Open Houses to display the tour and open house search form. 

 

The search form is divided into two sections- Tours/Open House search and additional 
criteria. Search criteria for the Tour/Open House section is limited to a date range and 
status. The additional criteria section is limited to property class, area, listing office and 
price. 
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2. Enter the event date in the Date Range field. 
3. Use the calendar to enter the beginning date and ending date or enter the number of 

days forward in the appropriate field. 
4. Select the event type in the Tour/Open House Status field. 
The default is both tours and open houses, but this can be changed if needed. 
5. If necessary, add search parameters to the additional criteria section. 
6. Click Count to display the number of listings that will be returned when the search is 

completed. 

 

If this number is too small or too large, adjust the search parameters and click Count 
again. Repeat until the desired number of listings is returned. 
7. Click Search to display the default view for Tour and Open House searches. 
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To conduct a property history search 
1. Click Search > Property History to display the property history search form. 

 

The search form is divided into two sections- Primary Criteria and Secondary Criteria. 
Like the Tour/Open House search, the property history search parameters are limited. 

 

2. Add search parameters to the Primary Criteria section. 
3. If necessary, add search parameters to the Secondary Criteria section. 
4. Click Search to display the property history report. 
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The property history report displays the property address, photo, and map. Each MLS# 
assigned to the listing appears below the address. Changed information appears with the 
MLS number. 

 

To conduct an inventory search 
1. Click Search > Firm Inventory to display the firm inventory search form. 

 

The firm inventory search enables users to find their listings, listings assigned to their firm, 
or listings assigned to another agent within their firm. 
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Note: Searching another agents listing is only available to office managers or brokers. 

Like other lookups, the search parameters are limited. However, unique to the Firm 
Inventory search is the number of date ranges that can be added to the search criteria. 
2. Enter as much criteria as necessary. 
3. Click Count to display the number of listings that will be returned when the search is 

completed. 

 

If this number is too small or too large, adjust the search parameters and click Count 
again. Repeat until the desired number of listings is returned. 
4. Click Search to display the default view for Firm Inventory searches. 
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Viewing Search Results 
After a property search is completed, the search results can be viewed in a variety of single-
listing and multi-listing views. 

To change search results views 
1. Complete a general property search or lookup. 
For more information, see Searching for Listings: General Property Search. 
2. Click Search to display the default listing view for that property class. 
Above the search results view, is a row of hyperlinks and a Views/Reports button. Use the 
hyperlinks to perform the selected action on the search results. Use the Views/Reports 
button to change listing views. 

 

3. Click Views/Reports to display a drop-down menu. 

 

4. Choose an appropriate view from the flyout menus. 
Paragon MLS includes a number of standard views as well as custom views created by 
users, MLS staff, etc. Each menu group displays a flyout menu when selected. The flyout 
menus change as views are added or removed to Paragon. 

Spreadsheets 

Spreadsheets are grouped in a specific category on the Views/Reports menu. Multiple 
spreadsheet views may be created and managed for both individual and client use. 
Spreadsheet Views include Summary One-Line, Firm Inventory, and all MLS and User-
created Spreadsheets. 
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Detail Views 

Detail views are grouped together on the Views/Reports menu. Detail views may be 
created or customized for individual and client use. Detail Views include Custom Details 
and Brochures. 

 

Multi-up Views 

Multi-up views display multiple listings on a sheet. Multi-up views may be created and 
customized for both agent and client use. Multi-up Views include views such as 
Thumbnail or Photo Gallery views. 
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CMA Views 

CMA Views are designed for use in CMA Presentations. CMA views are customizable, 
and may be used by the agent or their clients. CMA Views include CMA Summary and 
CMA Spreadsheet. 

 

Specialty Views 

Specialty Views display specialized information about a listing. These views offer limited 
customization and may be used by agents and clients. Specialty Views include the All 
Fields, Excel, Associated Docs, Tax, Map, Property History Report and Hotsheet History 
Detail views.  
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Statistical Reports 

Statistical Reports display statistical information for the listings returned in the search. 
Statistical report also offer limited customization. Statistical Reports include Current 
Market, Market Summary, Sold Market, and Sold Price Reports. 

 

Exports 

Export Views enable search results to be used in other applications outside of Paragon 
MLS. Export views may be customized and used by agents. Export Views include Pocket 
Real Estate, Comma Delimited Spreadsheet, and Custom Export Views. 
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A general property search typically returns more listings than what is appropriate for showing, 
tracking, comparing, etc. Filtering is a common practice that reduces the number of listings in 
a search. Paragon allows unlimited filtering of listings. Spreadsheet Views may also be sorted 
to aid in comparing, viewing, tracking, etc. 

To filter search results. 
1. Click Views/Reports to display the views drop-down menu. 
2. Select the view from the flyout menu. 
3. Use the checkbox  to select all listings that need to be isolated for viewing, emailing, 

printing, etc. 

4. With the appropriate listings selected, click the link. 
Only the selected listings are displayed. Listings that were not selected have been hidden 

from view. To view the hidden listings again, click the  link. 

To sort Spreadsheet Views 
1. Click Views/Reports to display the views drop-down menu. 
2. Select the Spreadsheet View from the Spreadsheets flyout menu. 
3. Click on any column name to sort the data from smallest to largest (A to Z). Click again 

to sort from largest to smallest (Z to A). 
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This method only sorts by one column at a time. The spreadsheet can be sorted column by 
column, or by up to three columns at once. 
4. Click the Sort link to display the sort window. 

 

The sort window is divided into three sections labeled Sort by, Then by, and Then by. 
Each section contains radio buttons for ascending and descending. 
5. Select the first column from the drop-down menu in the section labeled Sort by. 
6. Use the radio buttons to select ascending (low to high) or descending (high to low). 

The default setting is ascending. 
7. Repeat steps 5 and 6 for the two remaining sections. 
8. Click OK to close the sort window and return to the spreadsheet. 
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The columns that have been selected for sorting have the numbers 1, 2, and 3 respectively 
beside the column names. 

 

To E-mail listing information 
Listing information can be easily E-mailed to a contact. Every listing view, including custom 
views, can be sent in 3 different formats. Those formats are Hyperlink, Attachment, or 
Insert into Body. The table below describes the unique functions of each view. 

Hyperlink Easiest to send and receive
Smallest file size 
Dynamic information 

Attachment Most difficult to send and 
receive 
May be blocked by email 
system 
Static information 

Insert into 
body 

Largest file size 
Difficult to open 
Static information 

1. Complete a general property search or lookup. 
For more information, see Searching for Listings: General Property Search.
2. Select the view to email from the Views/Reports menu. 

3. Click the link to display the E-mail Selection window. 

Note: You must select at least one listing to email. 
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4. Select the number of listings to send. 
The choices to send are the selected listings, all listings, or the current listing. The number 
of selected listings appears in parentheses beside the selected listings choice. Current 
listing will always be the last selected listing. 
5. Select the method of sending the listing information from the E-Mail Type section. 
The typical method of sending listing information is a hyperlink. Hyperlink offers the most 
view choices and is the easiest method of sending information. The other listing methods 
limit the view choices. 
6. Select the listing view to send from the Detail section. 
The views that are available to send depend on the view that is displayed as well as the 
method selected in step 5. 
7. Click OK to display the Compose Email window. 
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8. Manually enter the E-mail address of the recipient in the To: field, or click 

 to insert a contact's E-mail address into the field. 
9. Enter the body of the email message. 
Use the formatting tools to create bold text, colored text, italics, etc. in the email message. 

10. Click  to send the message. 

To print listing information 
1. Complete a general property search or lookup. 
For more information, see Searching for Listings: General Property Search. 
2. Select the view to print from the Views/Reports menu. 
3. If necessary customize, sort, and filter the search results. 

4. To print the displayed view, click the  link. To print the displayed view in addition 
to supplemental documents, skip to step 7. 

The Print Dialog window for the printer is displayed. 
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5. Click the Print button to send the selected listings to the printer. 

6. Click the  link to display the Print+ window. 
The Print+ window displays many of the same choices as the Email Selection window. 
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7. Select the number of listings to print. 
The choices to print are the selected listings, all listings, or the current listing. The number 
of selected listings appears in parentheses beside the selected listings choice. Current 
listing will always be the last selected listing. 
8. Limit the views displayed in the left column by selecting the type of view from the 

Views menu. 

Note: To select multiple views, hold down the CTRL key while clicking. 

9. Click Add to add selected views to the right column. 
10. Click Remove to remove selected views from the right column. Clicking Remove All 

removes all available views from the column. 
Repeat steps 8-12 to select additional listing views. 
12. Click Preview to preview the selected listings.  

Note: To cancel the print process at any time, click the Cancel button. 

13. Click Send to Printer to print the selected listings. 
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Viewing Favorite Listings 
Paragon is able to track individual listings in the system. Listings being tracked are added to 
a list favorite listings. Uses of favorite listings include CMA preparation or tracking client 
interests. Listings remain flagged as favorites until manually removed. 

To view favorite listings 
1. Click Search > View Favorites to display all favorite listing groups. 

Note: This information is also available by clicking Contacts > View Favorites. 
The favorites manager displays the name of the favorites list, the # of listings in that list, 
listings that have changed, date the list was created, date it was modified, any notes about 
the list, and an action menu. 
Each list of favorites contains an action menu. Use the action menu quickly manage 
favorites in each list, view listings, view changed listings, view e-mail notifications, manage 
notes, add listing IDs (MLS #s), and delete listings from the favorites list. 

• Click the radio button labeled My Favorite Lists to display only agent favorites. 

• Click the radio button labeled Favorite Lists for my Contacts to display only contact 
favorites. 

• Agent and office listings can be accessed by clicking the appropriate link. 

• Click the name of the list to display the MLS #s in that list. 

To add notes to a favorites list 
1. Click Search > View Favorites to display all favorite lists. 

2. Click the Add Notes link beside the appropriate list to display the Favorite List Note 
window. 
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3. Enter relevant notes about this list of favorites. 
4. Click the Save and Close link to save the notes and return to the favorites manager. 

To add listings to a favorites list 
1. Click Search > View Favorites to display all favorite lists. 
2. Click the name of the list to modify. 

 

3. Click the Add Listings link to display the Add Listings window. 

 

4. Enter the MLS #s of the listings in the Listing ID(s) field. Separate multiple MLS #s 
with commas. 

5. Click the Save and Close link to save the listings and return to the list. 
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To remove listings from a favorites list 
1. Click Search > View Favorites to display all favorite lists. 
2. Click the name of the list to modify. 

 

3. Select the checkbox beside the MLS #s to remove. 
4. Click the Remove link to remove the MLS #s. 
5. Click OK to close the window and return to the list. 

To add notes to favorite listings 
1. Click Search > View Favorites to display all favorite lists. 
2. Click the name of the list to view. 
3. Click the Add Notes link beside the appropriate listing to display the Listing Note 

window. 

 

4. Enter relevant notes about this listing. 
5. Click the Save and Close link to save the notes and return to the list. 

To view favorite listing details 
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1. Click Search > View Favorites to display all favorite lists. 
2. Click the Number of Listings link beside the appropriate list to display listing 

information in a spreadsheet. 
This spreadsheet functions the same way as the spreadsheet for standard property search. 
You can sort, email, print, customize and filter any of the listings in this spreadsheet. 
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Customizing Listing Views 
To customize Spreadsheet Views 

1. Click Views/Reports to display the drop-down menu. 
2. Select the appropriate Spreadsheet View from the flyout menu. 
3. With the view displayed, click the Customize link beside the Views/Reports button. 

Note: If a view can not be customized when viewing it, the Customize Layout link is disabled. 

 

Paragon displays the Field Preferences window. A two-column table is used to control the 
layout of views. The left column displays the fields that can be added to the view. The right 
column displays fields already on the view. 

 

The listing class appears above the left column, and the view being customized appears 
above the right column. Each listing class can have its own customized view. For example, 
the spreadsheet view for the residential class can display different fields than the 
spreadsheet for the commercial class. 
4. Select the fields to add from the left column. 

Note: To select multiple fields, hold down the CTRL key while clicking. 

5. Click Add to place the selected fields at the bottom of the right column. 
6. If necessary, remove fields from the view by selecting those fields from the right 

column. 
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Note: To select multiple fields, hold down the CTRL key while clicking. 

7. Click the Remove button located between the columns.  
The order of fields on the layout can be controlled with the Move Up and Move Down 
buttons. Move Up moves the selected fields up (left) and Move Down moves them down 
(right). 
8. If necessary, rearrange field order with the Move Up or Move Down buttons. 
9. Click the Save & Close link to close the window and save the view layout. 
Repeat steps 1-9 to customize additional Spreadsheet Views. 
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Contact Manager Shortcuts 
The action menu contains shortcuts to other contact-related tasks. This menu provides quick 
access to send an e-mail, view contact summary, edit general info, or view sent e-mail 
messages. It appears in all summary views throughout the contact manager, and changes 
according to the view. 
In the contact view, the actions menu displays shortcuts to send e-mail, view contact 
summary, edit general information, view sent e-mail and view tasks. In the contact view, the 
actions menu displays shortcuts to send e-mail, view contact summary, view sent e-mail, 
view e-mail notifications, view listing information, edit general information, or view tasks. 

To send an email using the action menu 
1. Select the checkbox beside the contact to send an email message to. 
2. Select Send E-mail from the actions menu. 

 

Paragon displays the email composer window. The selected contacts email address will be 
shown in the To: field. 
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3. Provide an appropriate subject in the Subject: field. 
4. Enter the body of the email message. 
Use the formatting tools to create bold text, colored text, italics, etc. in the email message. 

Note: If sending an attachment, skip to step 6. 

5. Click Send to send the message. 
6. Click Add to display the add attachments window. 
7. Click Browse to find the file to be attached. 
8. Click Open on the Choose File dialog window. 
When the Attachments windows displays again, click Add Attachment Now to attach a 
copy of the selected file to the email. 
9. Click Done to close the window. 
10. Click Send to send the message. 

To view a contact summary using the action menu 
1. Select the checkbox beside the name of the contact to view. 
2. Select View Contact Summary from the action menu. 

34 
03-11-19



The Paragon Contact Manager 

 

The Modify Contact window displays, with the Summary tab in focus. The summary can 
be printed and changes can be made, if necessary. 

To edit general information using the action menu 
1. Select the checkbox beside the name of the contact to edit. 
2. Select Edit General Info from the action menu. 

 

The Modify Contact window displays, with the General tab in focus. Make any necessary 
changes. 
3. Click Save this Contact to save the changes. 

To view sent email using the action menu 
1. Select the checkbox beside the name of the contact to view. 
2. Select View Sent Email from the action menu. 

 

The Modify Contact window displays, with the Email Notifications tab in focus. Below the 
email notifications section is the email history. 

To view tasks using the action menu 
1. Select the checkbox beside the name of the contact to view. 
2. Select View Tasks from the action menu. 
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The Modify Contact window displays, with the More Info tab in focus. Tasks may be added 
and deleted as necessary. 
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Viewing Prospect Information 
Prospect information can be accessed directly from the Contact Manager menu. Accessing 
prospects from the main menu pre-filters the list of contacts to display just prospect 
information. The action menu displays only prospect related commands as well. 

To view only prospect information 
1. Click Contacts > View Prospect List to display a list of prospects. 
Unlike the Modify Contact/Prospect list, this list is automatically displays prospect related 
information. Because it is a list of prospects, it displays slightly different information than 
the complete contact/prospect list. However, this list can be filtered in much the same way.  
This list displays the prospect name, phone, e-mail, status (active or inactive), matches, 
new listings, $ change (listings that have changed in price), favorites, # of tasks for each 
prospect, the date the prospect was last modified, and an action drop-down menu. 
If necessary, filter by Status, Type, or Groups using the menus in the Filter by: section or 
sort the list using the alphabet at the top of the list. 

Note: Highlighted characters correspond to the last names of prospects. 
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Grouping Contacts 
Contacts can be grouped according to type, search criteria, etc. Grouping contacts is an easy 
way to store and manage a large number of contacts. 

To create a group of contacts 
1. Click Contacts > Manage Groups to display the Group Manager screen. 

 

2. Click Add to display the Add New Group screen. 

 

3. Select the type and enter a name and description for the group. 
4. Click OK to save the group and return to the Group Manager screen. 

To add a contact to a group 
1. Click Contacts > Manage Groups to display the Group Manager screen. 

 

2. Click on a group name to display the Group Detail screen. 
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3. Click Add to display the list of contacts. 
4. Select the checkbox beside the name of the contacts to add. 
5. Click Add to add the selected contacts to the group. 
6. Click Done to return to the Contact Group Detail screen. 

To delete a group of contacts 
1. Click Contacts > Manage Groups to display the Group Manager screen. 

 

Select the checkbox beside the name of the groups to delete. 
2. Click Delete to delete the group of contacts. 
The contacts in that group will not be deleted. Only the grouping is deleted. 
3. Click OK to delete the group and return to the Group Manager screen. 

To delete a contact from a group 
1. Click Contacts > Manage Groups to display the Group Manager screen. 

 

2. Click on a group name to display the Group Detail screen. 
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3. Select the checkbox beside the name of the contacts to delete. 
4. Click Delete to delete the contacts. 
5. Click Done to return to the Group Manager screen. 

To print a list of contact groups 
1. Click Contacts > Manage Groups to display the Group Manager screen. 
2. Click Report to display a printable report in a dialog window. 

 

3. Click Print to print the list of groups. 
4. Click Close to return to the Group Manager screen. 

To print a list of contacts in a group 
1. Click Contacts > Manage Groups to display the Group Manager screen. 

 

2. Click a group name to display the Group Detail screen. 
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3. Click Report to display a printable report in a dialog window. 
4. Click Print to print the list of contacts. 
5. Click Close to return to the Group Detail screen. 

To send an email to a group of contacts 
1. Click Contacts > Manage Groups to display the Group Manager screen. 

 

2. Select the checkbox beside the name of the groups to email. 
3. Click Email to load the Paragon Email composer. 
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4. The email addresses for each contact appear in the To: field. 
5. Provide an appropriate subject in the Subject: field. 
6. Enter the body of the email message. 
Use the formatting tools to create bold text, colored text, italics, etc. in the email message. 

Note: If sending an attachment, skip to step 7. 

7. Click Send to send the message. 
8. Click Attachments to display the add attachments window. 
9. Click Browse to find the file to be attached. 
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10. Click Open on the Choose File dialog window. 
When the Attachments windows displays again, click Add Attachment Now to attach a 
copy of the selected file to the email. 
11. Click Done to close the window. 
12. Click Send to send the message. 
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Viewing Sent E-Mail  
Paragon tracks all E-mails sent through the system. This includes both automatic and manual 
E-mails. E-mail messages can be reviewed, deleted and forwarded. 

To view sent e-mail messages 
1. Click Contacts > View Sent Email to display sent E-mails. 

 

2. Select the checkbox beside the message to view. 
3. The E-mail message appears below the list of messages. 

To forward sent e-mail messages 
1. Click Contacts > View Sent Email to display sent e-mails. 
2. Select the checkbox beside the message to forward. 
3. Click the Forward link to display the Paragon e-mail composer. 
4. Enter the body of the E-mail message. 
Use the formatting tools to create bold text, colored text, italics, etc. in the email message. 

Note: If sending an attachment, skip to step 7. 

5. Click Send to send the message. 
6. Click Attachments to display the add attachments window. 
7. Click Browse to find the file to be attached. 
8. Click Open on the Choose File dialog window. 
When the Attachments windows displays again, click Add Attachment Now to attach a 
copy of the selected file to the email. 
9. Click Done to close the window. 
10. Click Send to send the message. 
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To delete sent e-mail messages 
1. Click Contacts > View Sent Email to display sent e-mails. 
2. Filter by recipient using the alphabet at the top of the list. 
3. If necessary, click the More Criteria link to filter by subject or sent date. 
4. Select the checkbox beside the messages to delete. 
5. Click the Delete link to delete the message. 
6. Click OK to return to the list of e-mail messages. 
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Reverse Prospecting 
Paragon MLS includes a traditional prospecting module. It also includes a reverse 
prospecting tool, which helps to match existing listings to prospective buyers. 

To perform a reverse prospecting search 
1. Click Contacts > Reverse Prospecting to display the reverse prospecting screen. 
Use the reverse prospecting screen to search other agents prospects to find a match for a 
listing. An existing listing can be used, or enter basic search criteria. 

• To use an existing listing for the search, enter the MLS # in the MLS # field. 

• To enter basic search parameters, selected the radio button labeled Own Search 
Parameters. 

2. Click Search to find prospects interested in the listing entered. 
Paragon doesn't display the actual name of the prospect; instead it displays the reverse 
prospect name provided by the agent associated with that prospect. The agent's name is 
displayed as well. 

46 
03-11-19



 

The CMA Menu 

Subject Property 
Listing comparison isn’t limited to just MLS listings. FSBO and off-market may be used in 
CMA presentations, along with any MLS listing. Use any listing for the subject property, or 
create a temporary listing to use as the subject property. 

To create a subject property 
1. Click CMA > Subject Property/Temp Listings > Add and select the appropriate 

property class from the flyout menu. 
The subject property input form is displayed. 
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The input form is typically divided into multiple sections. Some examples are ‘General’, 
‘Rooms’, ‘Features’, etc. Required fields are indicated with an R beside the field name. The 
actual layout of the input form is determined by the MLS. 
2. If indicated, enter required information in the appropriate fields. 
3. Enter additional information as necessary. 
4. If no fields appear in a particular section, click the Open link to display the fields. 
5. Click the Save link at the top of the input form to save the subject property. 
Existing listing information may be used to create a subject property. Listing information 
may be copied to the subject property and changed when appropriate. 

To copy existing information to subject property 
1. Click CMA > Subject Property > Add and select the appropriate property class from 

the flyout menu. 
The subject property input form is displayed. 
The input form is typically divided into multiple sections. Some examples are ‘General’, 
‘Rooms’, ‘Features’, etc. Required fields are indicated with an R beside the field name. The 
actual layout of the input form is determined by the MLS. 
2. Click the Copy Listing link at the top of the input form. 
The Copy Listing dialog window appears. 

 
3. Enter the ID (MLS) number of the listing to copy. 
4. Indicate the type of listing (regular or temporary) to be copied. 
5. Click Load to close the window and add data to the input form. 
6. If necessary, make changes or enter additional information about the listing. 
7. Click the Save link above the input form to save the subject property. 
Two other links appear above the input form- Reset and Required Only. Click the Reset 
link to clear the input form and start over. Click Required Only to display only the required 
fields. 
After a subject property has been created, it can be modified at any time. Editing functions 
are available directly from the main CMA menu. Use the shortcuts to change specific 
information. 

To modify a subject property 
1. Click CMA > Subject Property > Modify > Maintain Subject Property to display the 

subject property maintenance screen. 
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The subject property maintenance screen displays a field labeled Subject Property # 
beside an Actions drop-down menu. 
2. Click Browse to load a popup window displaying the subject properties that can be 

maintained. 

 
3. Click the checkbox beside the subject property to maintain. 
4. Click the OK link at the top of the list to close the window and return to the 

maintenance screen. 
The subject property number now appears in the Subject Property # field. 

 
5. Click Maintain to display the subject property input form. 
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Change the information on the form as needed. For more information, see The CMA Menu: 
Subject Property. To cancel subject property maintenance, click the Cancel link above the 
input form. 
6. Click the Save link above the input form to save any changes. 

To delete a subject property 
1. Click CMA > Subject Property > Modify > Delete to display the subject property 

maintenance screen. 
The subject property maintenance screen displays a field labeled Subject Property # 
beside an Actions drop-down menu. 

 
2. Click Browse to load a popup window displaying the subject properties that can be 

deleted. 

 
3. Click the checkbox beside the subject property to delete. 
4. Click the OK link at the top of the list to close the window and return to the 

maintenance screen. 
The subject property number now appears in the Subject Property # field. 
4. Select Delete from the Actions menu. 
Paragon displays a warning message. 
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5. Click OK to confirm deletion of the subject property. 

To convert a subject property 
1. Click CMA > Subject Property > Modify > Convert to display the subject property 

maintenance screen. 
The subject property maintenance screen displays a field labeled Subject Property # 
beside an Actions drop-down menu. 

 
2. Click Browse to load a popup window displaying the subject properties that can be 

converted. 
3. Click the checkbox beside the subject property to convert. 
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4. Click the OK link at the top of the list to close the window and return to the 
maintenance screen. 

The subject property number now appears in the Subject Property # field. 
5. Click Convert to display the subject property input form. 
Change the information on the form as needed. Fields required to convert the listing from a 
subject property to an actual listing are marked with a C.  
To cancel subject property maintenance, click the Cancel link above the input form. For 
more information, see The CMA Menu: Subject Property. 
6. Enter the appropriate information in all fields marked with a C. 
7. Click the Convert link above the input form to convert the subject property to an MLS 

listing. 

To maintain subject property photos 
1. Click CMA > Subject Property > Modify > Picture Admin to display the subject 

property maintenance screen. 
The subject property maintenance screen displays a field labeled Subject Property # 
beside an Actions drop-down menu. 

 
2. Click Browse to load a popup window displaying the subject properties that can be 

modified. 
3. Click the checkbox beside the subject property to modified. 
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4. Click the OK link at the top of the list to close the window and return to the 

maintenance screen. 
The subject property number now appears in the Subject Property # field. Any pictures 
associated with the subject property appear below the Actions menu. 

 
Scroll through the pictures using the << and >> buttons. Move to the first or last picture 
using the |< and >| buttons. 
If the subject property has no pictures associated with it, "No Listing Pictures" appears 
between the << and >> buttons. If pictures are associated with the subject property, skip to 
step 6. 
5. Click Add to display a picture placeholder. 
6. The placeholder is a No Picture Available graphic. 
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7. Click Browse below the picture placeholder. 
The Choose File dialog window appears. Use this to find the listing image on the 
computer. 

 
8. Select the appropriate listing image from the computer. 
9. Verify that the name of the file appears in the File Name: field. 
10. Click Open to replace the picture placeholder with the actual listing picture. 

 
Repeat steps 5-10 to associate additional photos with the listing. 
11. Click Upload to save all photos with the listing. 
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CMA Search 
CMA searches are conducted just like a general property searches. The major difference is 
that CMA searches use the CMA view as the default view, rather than a general, MLS-
defined listing view. 

To conduct a CMA search 
1. Click CMA > Search and select the appropriate property class from the flyout menu. 

 
The CMA search screen is displayed. 

 
The search form is divided into three sections- Primary, Criteria Secondary Criteria, and 
Advanced Criteria. The search form can be customized by adding or removing fields. 
2. Add search parameters to the Primary Criteria section. 
3. If necessary, add search parameters to the Secondary and Advanced Criteria 

sections. 
4. Click Count to display the number of listings that will be returned when the search is 

completed. 
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If this number is too small or too large, adjust the search parameters and click Count 
again. Repeat until the desired number of listings is returned. 
5. Click Search to display the CMA listing view. 

 
CMA searches may be saved just like property searches. CMAs can be assigned to 
contacts, prospects, etc. as well. 

To save a CMA search 
1. Click the Save Search link located above the CMA search form. 
Paragon displays the Save CMA Search dialog window. 

 
2. Enter a unique name for the search (i.e. Client Name or Search Date). 
3. Select the appropriate CMA search attributes. 
Search attributes are unique settings for each search. A search can be set as the default 
search for that class. A search can be saved with or without criteria values. Saving with 
values saves the layout of the search form and parameters. Saving without values only 
saves the layout of the form. 

To run a saved CMA search 
1. Click CMA > View Saved CMA Property Searches to display a list of saved CMA 

searches. 
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The list of CMA searches is sorted by property class. It also displays the name of the 
search (description) and default status (Yes/No or Use MLS). 
Saved CMA searches are displayed in a spreadsheet format. At the end of every row is an 
actions menu. 
2. Click the checkbox before the name of the appropriate CMA search. 
3. Select Load from the actions menu to display the CMA search form. 
4. Click Count to display the number of listings that will be returned when the search is 

completed. 

 
If this number is too small or too large, adjust the search parameters and click Count 
again. Repeat until the desired number of listings is returned. 
5. Click Search to display the CMA listing view. 

 

To edit a CMA search 
1. Click CMA > Saved Searches to display a list of saved CMA searches. 
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The list of CMA searches is sorted by property class. It also displays the name of the 
search (description) and default status (Yes/No or Use MLS). 
Saved CMA searches are displayed in a spreadsheet format. At the end of every row is an 
actions menu. 
2. Click the checkbox before the name of the appropriate search. 
3. Select Load from the actions menu to display the CMA search form. 
Make any necessary changes to the search form. 
4. Click the Save Search link at the top of the search form to save the search and 

overwrite the current CMA search. 
You can save the search with a different name as well. 

To delete a CMA search 
1. Click CMA > Saved Searches to display a list of saved CMA searches. 

 
2. Click the checkbox before the name of the appropriate search. 
3. Click the Delete link above the list of saved CMA searches to display a dialog window. 

 
4. Click OK to confirm deletion of the CMA search. 
Paragon refreshes the list of searches, and removes the deleted search. Repeat the steps 
above to edit additional CMA searches. 
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CMA Presentation Builder 
The CMA presentation displays selected listing and supplemental information in an attractive, 
easy-to-read format. Included are supporting graphs and reports. 
A presentation wizard aids in the creation of CMA presentations, which may be easily 
emailed or printed. CMA presentations can also be saved and used as needed. 

To create a CMA presentation 
1. Click CMA > New CMA Presentation to display the CMA Builder. 
The CMA Builder utilizes the same navigation system as the Contact Manager. The builder 
displays the Subj/Client section, along with tabs to access other sections of the CMA 
Presentation. The tabs are labeled Comparables, Fields/Adj., Setup, Presentation, and 
Search. The last tab is dynamic- it changes according to selected actions.  
2. Complete the Subj/Client section. 

 
This Subj/Client tab stores basic information such as presentation name, client name, and 
subject property. The only information required is the name of the CMA Report 
(Presentation). 
3. Click the Create New link in the Client Name section to assign the presentation to a 

new client. 
The Add Contact builder appears in a popup window. (For more information, see The 
Contacts Menu- The Paragon Contact 
Manager.)

  
Click the Select from List link in the Client Name section to assign an existing client to the 
presentation. 
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A list of contacts appears in a popup window. (For more information, see The Contacts 
Menu- The Paragon Contact Manager.) 

 
Click the Remove link in the Client Name section to remove a client from a presentation. 
4. Click the Create New link in the Subject Property section to create a new subject 

property for the presentation. 
The subject property input form appears on screen. Notice that the Subject Property tab is 
also highlighted. This is simply a shortcut to that section. 

 
Click the Select from List link in the Subject Property section to assign an existing 
subject property to the presentation. 
A list of subject properties appears in a popup window. Select the subject property and click 
the Select link to close the window. 
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Click the Remove link in the Subject Property section to remove a subject property from a 
presentation. 
5. Click the Comparables tab to display a list of properties included in the presentation. 

 
For a new CMA presentation, the comparables list will typically be blank. 
6. Click the Add Listings link above the list of comparables to begin adding listings. 

62 
03-11-19



The CMA Menu 

 
The listing source options appear in a popup window. The source options are property 
search, MLS# search, address search, favorites list, or existing temporary listing (i.e. 
subject property). 
7. Select the listing source and click the Select link. 
Selecting any of the search options as the source displays the appropriate search form on 
the last tab. Notice that the Search tab is also highlighted. This is simply a shortcut to that 
section. 
Complete the property search and save the listings to add the results to the list of 
comparables. (For more information, see The Search Menu- Searching for Listings.) 
Selecting Existing Temporary Listing as the source displays a list of subject properties in 
the popup window. Select the appropriate subject property and click the Select link to 
return to the Comparables tab. 
Listings can be removed from the comparables list at any time. 
Select the listings to remove and click the Remove Listings link. 
The spreadsheet of comparables can be customized, just like any other view. 
Click the Fields link to display the field preferences window. 
Add and remove fields as necessary. 
8. Click the Fields/Adjustments tab to display any adjustments included in the CMA 

Presentation. 
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9. Click the Setup tab to select the documents to be included in the presentation. 
The Setup tab is divided into two sections- a list of available reports and a section for 
editing the selected document. 
10. Select as many documents as necessary for the CMA presentation. If necessary, edit 

the information on the documents. 

 
11. Click the View Full Screen link above the editing section to preview the selected 

document. 
12. Click the Generate Presentation link to compile and preview all documents in the 

CMA presentation. 
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Scroll through the documents to verify that all information is correct. 
Paragon automatically formats the documents in the CMA presentation. Page breaks are 
built-in to ensure that the presentation will print correctly. 
13. Click the Print link above the document preview window to print the CMA presentation. 
Save the CMA presentation at any time by clicking the Save button. 
Click the Close button to close the CMA wizard and return to the main browser window. 

To view saved CMA presentations 
1. Click CMA > View Saved CMA Presentations  to view a list of saved presentations. 
Saved CMA searches are displayed in a spreadsheet format. It displays the saved CMA 
name, assigned contact (if any), subject property (if any), and the date the presentation 
was last updated. At the end of every row is actions drop-down menu. 

 
A new CMA presentation can be created by clicking the Create New link above the list of 
CMA presentations. Delete any CMA presentation by selecting it from the list and clicking 
the Delete link. Return to the previous screen by clicking the Cancel link. 
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Listing Input 
Enter some text here. 

To input a new listing 
1. Click Listings > Add and select the appropriate property class from the flyout menu. 
The listing input form is displayed. 
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The input form is typically divided into multiple sections. Some examples are ‘General’, 
‘Rooms’, ‘Features’, etc. Required fields are indicated with an R beside the field name. 
Fields required to partially save the listing are indicated with a P beside the field name. The 
actual layout of the input form is determined by the MLS. 
2. Enter required information where indicated. 
3. Enter additional information as necessary. 
If no fields appear in a particular section, click the ‘Open’ link to display the fields. 
4. Click the Save link at the top of the input form to save the listing information. 

• Click the Partial Save link to partially save the listing information. 

Note: Partially saved listings must be completed and saved within 90 days or the listing 
information will need to be entered. 

• Click the Reset link to clear the listing information and start over. 

• Click the Required Only link to display only the required fields. 
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Listing Maintenance 
Enter some text here. 

To maintain an existing listing 
Common maintenance functions can be found on the Listings menu. Use the shortcuts to 
quickly modify listing information, without using the complete listing input form. 
1. Click Listings > Modify > Maintain Listing to display the listing maintenance screen. 
The listing maintenance screen displays information similar to the subject property 
maintenance. Listings that can be maintained are displayed in a list below a drop-down 
menu named Listings. An Actions menu is located beside the listings. 

 
The listings are sorted into four groups- agent’s own listings, office listings, firm listings, and 
other agent’s listings. Brokers or office managers may maintain listings for everyone in the 
office or firm. Agents may only maintain their own listings. Use the Listings drop-down 
menu to select the appropriate group of listings. 
Enter a specific MLS into the MLS # field to avoid searching through a large number of 
listings. Use the <<Prev and Next>> buttons to scroll through the group of listings. 
2. Select the MLS# to maintain from the list. 
3. Select Maintain Listing from the Actions menu. 
4. Click the Maintain button to display the listing input form. 
The complete listing input form is displayed, with information in the appropriate fields. 
5. Make any necessary changes and click the Save link above the input form to save the 

changes and return to the listing maintenance screen. 
Repeat steps 1-5 to maintain additional listings. 

Maintenance Shortcuts 

• Copy/Clone Listing- Use this shortcut to copy listing information from one MLS # to 
another. 
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• Load Partial Listing- Use this shortcut to load a Partial Listing. 

• Expiration Date- Use this shortcut to change a listing’s expiration date. 

• Area- Use this shortcut to change a listing’s area. 

• Remarks- Use this shortcut to change any listing remarks. 

• Virtual Tour- Use this shortcut to maintain virtual tour information. 

• Open House- Use this shortcut to add open house information to a listing. 

• Associated Documents- Use this shortcut to add associated documents to listing 
information. 

• Picture Admin- Use this shortcut to maintain listing pictures. 

• Change Map Geocode- Use this shortcut to maintain a listing’s geocode (for 
mapping purposes). 

• Tour Listing- Use this shortcut to add tour information to a listing. 

To copy/clone a listing 
1. Click Listings > Modify > Maintain Listing to display the listing maintenance screen. 
2. Select the MLS# to copy from the list. 
3. Select Copy/Clone Listing from the Actions menu. 
4. Click Copy to display the listing input form. 
5. Make any necessary changes and click the Save link above the input form to save the 

changes and return to the listing maintenance screen. 
Repeat steps 1-5 to copy additional listings. 

To load a partial listing 
1. Click Listings > Modify > Maintain Listing to display the listing maintenance screen. 
2. Select Load Partial from the Actions menu. 
3. Select the MLS# to load from the list. 
4. Click Load Partial to display the listing input form. 
5. Make any necessary changes and click the Save link above the search form to save 

the changes and return to the listing maintenance screen. 
Repeat steps 1-5 to load additional partial listings. 

To change a listing price 
1. Click Listings > Modify > Maintain Listing to display the listing maintenance screen. 
2. Select Price Change from the Actions menu. 
3. Select the MLS# to change from the list. 
Paragon displays the price field below the Actions menu. 
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4. Enter the new price into the Price field. 
5. Click OK to save the change. 
6. If necessary, enter comments to appear on the Hotsheet report. 
7. Click OK to return to the listing maintenance screen. 
Repeat steps 1-7 to change additional listing prices. 

To change a listing expiration date 
1. Click Listings > Modify > Maintain Listing to display the listing maintenance screen. 
2. Select Expiration Date from the Actions menu. 
3. Select the MLS# to change from the list. 
Paragon displays the expiration date field below the Actions menu. 

 
4. Enter the expiration date into the field. 
5. Click OK to return to the listing maintenance screen. 
Repeat steps 1-5 to change additional expiration dates. 

To change a listing area 
1. Click Listings > Modify > Maintain Listing to display the listing maintenance screen. 
2. Select Area from the Actions menu. 
3. Select the MLS# to change from the list. 
Paragon displays a list of areas below the Actions menu. 
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4. Select the appropriate area from the list. 
5. Click OK to return to the listing maintenance screen. 
Repeat steps 1-5 to change additional listing areas. 

To change listing remarks 
1. Click Listings > Modify > Maintain Listing to display the listing maintenance screen. 
2. Select Remarks from the Actions menu. 
3. Select the MLS# to change from the list. 
Paragon displays remarks and addendum below the Actions menu. 

 
4. Make any necessary changes to the remarks and/or addendum. 
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5. Click OK to return to the listing maintenance screen. 
Repeat steps 1-5 to change remarks for additional listings. 

To change virtual tour information 
1. Click Listings > Modify > Maintain Listing to display the listing maintenance screen. 
2. Select Virtual Tour from the Actions menu. 
3. Select the MLS# to change from the list. 
Paragon displays the virtual tour field below the Actions menu. 

 
4. Make any necessary changes to the virtual tour information. 
5. Click OK to return to the listing maintenance screen. 
Repeat steps 1-5 to change virtual tours for additional listings. 

To change geocode information 
1. Click Listings > Modify > Maintain Listing to display the listing maintenance screen. 
2. Select Change Geocode from the Actions menu. 
3. Select the MLS# to change from the list. 
Paragon displays the geocode and map information below the Actions menu. 
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4. Make any necessary changes to the geocode or map information. 
5. Click OK to return to the listing maintenance screen. 
Repeat steps 1-5 to change geocode information for additional listings. 

To change open house information 
1. Click Listings > Modify > Maintain Listing to display the listing maintenance screen. 
2. Select Open House from the Actions menu. 
3. Select the MLS# to change from the list. 
Paragon displays open house information below the Actions menu. 
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4. Enter the date of the open house in the Date field. 
5. Enter a beginning and ending time for the open house. 
6. If necessary, select the event group to include the listing in. 
7. Enter any necessary event comments. 
8. Click Add and Paragon displays the open house information below the comments 

field. 

To change listing tour information 
1. Click Listings > Modify > Maintain Listing to display the listing maintenance screen. 
2. Select Tour Listing from the Actions menu. 
3. Select the MLS# to change from the list. 
Paragon displays tour listing information below the Actions menu. 
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4. Enter the date of the listing tour in the Date field. 
5. Enter a beginning and ending time for the listing tour . 
6. If necessary, select the event group to include the listing in. 
7. Enter any necessary event comments. 
8. Click Add and Paragon displays the listing tour information below the comments field. 

To change associated documents information 
1. Click Listings > Modify > Maintain Listing to display the listing maintenance screen. 
2. Select Associate Documents from the Actions menu. 
3. Select the MLS# to change from the list. 
Paragon displays associated documents below the Actions menu. 
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4. Click Browse to find the appropriate listing document. 

 
5. Click Open to select the document. 
The document location displays in the field beside the Browse button. 
6. Click Upload to copy the document to Paragon. 
Click Cancel to cancel the changes. To delete a document, select the document from the 
list below the Comments field and click Delete. 
Repeat steps 1-6 to change additional listing documents. 

To change listing pictures 
1. Click Listings > Modify > Maintain Listing to display the listing maintenance screen. 
2. Select Picture Administration from the Actions menu. 
3. Select the MLS# to change from the list. 
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Any pictures associated with the subject property appear below the Actions menu. Scroll 
through the pictures using the << and >> buttons. Move to the first or last picture using the 
|< and >| buttons. 
If the listing has no pictures associated with it, “No Listing Pictures” appears between the 
<< and >> buttons. If pictures are associated with the listing, skip to step 6. 
4. Click Add to display a picture placeholder. 
The placeholder is a “No Picture Available” graphic. 
5. Click Browse below the picture placeholder. 
The Choose File dialog window appears. Use this to find the listing image on the 
computer. 

 
6. Select the appropriate listing image from the computer. 
7. Verify that the name of the file appears in the File Name: field. 
8. Click Open to replace the picture placeholder with the actual listing picture. 
Repeat steps 5-8 to associate additional photos with the listing. 
9. Click Upload to associate all photos with the listing. 
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Repeat steps 1-9 to change pictures for additional listings. 
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Local Lending Rates 
Paragon can be used to compare the rates of various lenders within the MLS market. When 
this information is used with the financial calculators, it is easy to communicate accurate 
financial information to clients. 

To compare local lending rates 
1. Click Financials > Local Rates to display the lender selection screen. 
Paragon displays two tables- the lender selection table and the loan selection table. Each 
table contains two columns- available items and selected items. Use the Add, Add All, 
Remove, and Remove All buttons to move items from the left column to the right column. 

 
2. Select Lender(s) from the Available Lenders column. 
3. Click Add to add selected lenders to the selected lenders column. 
4. Select Loan Type(s) from the Available Loan Types column. 
5. Click Add to add selected loan types to the selected types column. 
6. Click Continue to display the loan comparison report. 
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The Loan Comparison report can be printed, saved, or emailed. Repeat steps 1-6 to 
compare additional lenders and loans. 

To calculate loan amortization 
1. Click Financials > Loan Amortization to display the loan amortization calculator. 
The amortization calculator is divided into three sections- loan information, payment 
information, and miscellaneous loan data. Three out of the four fields in the loan 
information section must be completed to calculate loan amortization. All other information 
is optional. 

 
2. Complete all necessary information. 
3. Select the Payment option- monthly, quarterly, or yearly. 
4. Click By Payment to calculate loan amortization to by the selected payment option. 
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5. Click By Year to calculate loan amortization by year. 
The Loan Amortization report can be printed, saved, or emailed. Repeat steps 1-5 to 
calculate additional loan amortization schedules. 
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Good Faith Estimates 
One of the Paragon financial tools is a good faith estimating tool. Good faith estimates can be 
created for both buyers and sellers. 

To create a buyer good faith estimate 
1. Click Financials > Buyer Good Faith to display the good faith estimate calculator. 
The good faith estimate calculator compiles information into an easy-to-read report. The 
following information is necessary to generate the report: customer information, income, 
long-term debt, loan payments, additional payments, closing costs, prepaid expenses, and 
credits. 

 
2. Enter all necessary customer information. 
3. Click the Income link below the main menu bar to enter income information. 
4. Click the L-Term Debt link to enter long-term debt information. 
5. Click the Loan Pmts link to calculate loan information. 
6. Click the Add. Pmts link to enter additional payment information. 
7. Click the Closing Costs link to enter closing costs. 
8. Click the Prepaid Expenses link to enter any prepaid expenses. 
9. Click the Credits link to enter any credits. 
10. Click the Report link near the bottom of the good faith estimate screen to generate the 

report. 
The buyer good faith estimate displays in a popup window. The report can be printed, 
saved, or emailed. Repeat steps 1-10 to generate additional Buyer Good Faith Estimates. 

To create a seller good faith estimate 
1. Click Financials > Seller Good Faith to display the good faith estimate calculator. 
The good faith estimate calculator compiles information into an easy-to-read report. The 
following information is necessary to generate the report: customer information, gross 
amount due, and reductions in amount due. 
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2. Enter all necessary customer information. 
3. Click the Gross Amt Due link below the main menu bar to enter amount due 

information. 
4. Click the Reductions in Amount Due link to enter reductions in amount due. 
5. Click the Report link near the bottom of the good faith estimate screen to generate the 

report. 
The seller good faith estimate displays in a popup window. The report can be printed, 
saved, or emailed. 
Repeat steps 1-5 to generate additional Seller Good Faith Estimates. 
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The Reports Menu 

MLS Roster Reports 
The MLS roster reports serve as the user directory for the Paragon MLS system. 

To view a member roster report 
1. Click Reports > Member Roster to display the member roster search form. 
The member search form is divided into Primary and Secondary Criteria sections. 

 
2. Add search criteria to the Primary Criteria section. 
3. If necessary, add criteria to the Secondary Criteria section. 
4. Click Search to display the search results. 
The member roster is grouped by office. Office name appears first, followed by members of 
the office that match the search criteria. Supplemental information such as user code, 
agent status, and phone numbers is provided as well. 

• Click the office name to view detailed office information. Click on the agent name to 
view detailed agent information. 

• Click the Next link above the roster report to view the next page of information. Click 
the Get All link to view all roster information. 

5. Click the Print link to print the member roster. 

To view an agent roster report 
1. Click Reports > Agent Roster to display the agent roster search form. 
The agent search form is divided into Primary and Secondary Criteria sections. 
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2. Add search criteria to the Primary Criteria section. 
3. If necessary, add criteria to the Secondary Criteria section. 
4. Click Search to display the search results. 
The agent roster is sorted alphabetically by agent last name. Agent name appears first, 
followed by the office name. Supplemental information such as office code, agent status, 
and phone numbers is provided as well. 

• Click the office name to view detailed office information. Click on the agent name to 
view detailed agent information. 

• Click the Next link above the roster report to view the next page of information. Click 
the Get All link to view all roster information. 

5. Click the Print link to print the agent roster. 
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The Preferences Menu 

User Preferences 
The user preferences screen controls key program settings. It uses a tabbed interface similar 
to CMA and contact manager. The tabs are Application, Home, Search, E-mail, E-card, 
and Quickstart. 

To setup application preferences 
1. Click Preferences > User to display the User Preferences screen. 
2. Click the Application tab. 

 
Add a company logo or agent image to brochures and listing details in the Images section. 
Indicate where to save data (i.e. Search Results) on your computer in the Saving Files 
section. Change the login password in the Login/Password Maintenance section. 

Agent Image and logo 

1. Click Browse beside the Logo field to find your company logo. 
2. The Choose File dialog window appears. Use this to find your company logo. 

89 
03-11-19



Paragon 3 User Manual 

 
3. Select the appropriate logo. 
4. Verify that the name of the file appears in the File Name: field. 
5. Click Open to replace the logo placeholder with the actual company logo. 
6. Click Browse beside the Agent field to find your agent image. 
7. The Choose File dialog window appears. Use this to find your agent image. 

 
8. Select the appropriate image. 
9. Verify that the name of the file appears in the File Name field. 
10. Click Open to replace the image placeholder with the actual agent image. 
11. Click the Save link in the upper-right corner of the section to save the changes. 

Saving Files 

1. Click the Browse link to display a popup window. 
Use this window to tell Paragon where to save any information that is exported. Verify 
that the name of the folder appears in the File Name field. 
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2. Click the Save link in the upper-right corner of the section to save the changes. 

Login/Password maintenance 

Change your login password at any time in this section. Save your last login ID by 
selecting the Save Last Login ID box. 

 
1. Enter the current password in the Old Password field. 
2. Enter the new password in the New Password field. 
3. Verify the new password by retyping it in the Verify New Password field. 
4. Click the Save link in the upper-right corner of the section to save the changes. 
If the incorrect new password is entered, clear the passwords using the Clear 
Passwords link. 

To setup home page preferences 
1. Click Preferences > User to display the User Preferences screen. 
2. Click the Home tab. 

 
Change the Areas monitored by the market monitor in the Market Monitor Areas section. 
Change the home page links in the Links section. Links to important website can be added 
to Paragon MLS and accessed as needed. The market monitor tracks market activity in 
designated areas. You can change the areas monitored at any time. 
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Market Monitor Areas 

Select the areas to be added to the market monitor from the column on the left. 
Click the Add button in the center to add the selected areas to the column on the right. 
Select the areas to be removed from the column on the right. 
Click the Remove button in the center to remove the selected areas from the market 
monitor. 
Click the Save link to save the changes. 

Home Page Links 

1. Click the Add link in the upper-right corner of the section to display the link 
management popup window. 

 
2. Enter the website address in the Link field. 
3. Check the Same Link Name box if you want the name of the link to be the same as 

the address. 
4. If necessary, enter the link name in the Link Name field. 
Links are categorized as agent, office, or MLS. Brokers or office managers can create 
office links. Only MLS administrators can create MLS links. 
5. Verify that the link information is correct in the Link Preview field. 
6. Click Apply to save the changes. 
Repeat the above steps to save additional home page links. To remove home page links, 
select the links to be removed from the list and click the Delete link. Click OK to confirm 
deletion. To update link information, select only one link from the list and click the Modify 
link. Make any necessary changes and click Apply. Use the Print link to print a list of 
home page links. 

To setup search preferences 
1. Click Preferences > User to display the User Preferences screen. 
2. Click the Search tab. 
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Use the Search tab to control program settings relating to searching and viewing search 
results. 

Search Options 

1. Check the box labeled Load Default Search Criteria to load the default search 
criteria whenever a search is conducted. 

2. Click the Re-enable Search Warning Messages link to turn all search warning 
messages on. 

3. Click the Save link to save the changes. 

Search Results 

1. If available, select the Days on Market (DOM) calculation preferences from the drop 
down menu. 

2. Select either Use Closing Date or Use Contract Date. 
3. Select the default results view from the Show Search Results As drop down menu. 
4. If necessary, select the box labeled Show Field Numbers on Full Detail View. 
5. If necessary, select the box labeled Show Phone Number with Agent Name. 
6. Select which phone number to show. 
7. Select which disclaimer to use on brochures, reports, etc from the drop-down menu. 
8. The menu choices are none, full, or short. 
9. Click the Save link to save the changes. 

To setup e-mail preferences 
1. Click Preferences > User to display the User Preferences screen. 
2. Click the E-mail tab. 
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Use the E-mail tab to control program settings relating to sending and creating automatic 
e-mail notifications. 

Blind Copy Behavior 

1. Select the checkbox beside Autofill Bcc: with User E-mail Address to send a copy 
of all automatic notifications to the users email address. 

Default Content for Auto notification 

Use the Text Editor and formatting tools to create an automatic notification template that 
can be modified for each recipient. Insert tables, lines, pictures, etc. to create a visually 
pleasing email message. 

To setup e-card preferences 
1. Click Preferences > User to display the User Preferences screen. 
2. Click the E-Card tab. 

 
The E-Card is similar to an e-mail signature or electronic business card. It can be included 
in any email message, including automatic notifications. 

Use E-Card 
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Select the checkbox beside Use E-Card to include the E-Card in all email messages. 
Use the Text Editor and formatting tools to create the E-Card that can be inserted into 
every e-mail message. Insert tables, lines, pictures, etc. to create a professional e-mail 
signature. 

Custom E-Card Upload 

If a custom E-Card has already been created, that E-Card may be used in Paragon. 
Click the Browse button beside the Upload Custom E-Card Page to find the custom E-
Card file (must be an image or a web page). 
Click the Upload Custom E-Card Page button to upload the custom E-Card document. 
Repeat this process to upload custom E-Card images. 

To setup Quickstart preferences 
1. Click Preferences > User to display the User Preferences screen. 
2. Click the Quickstart tab. 

 
The Quickstart page is an alternative to the MLS Home Page. The Quickstart page does 
not display the Market Monitor, Home Page Message, or Home Page Links. However, it is 
customizable so that only necessary program functions are displayed on the Quickstart 
page. 
3. Select the checkbox beside Use Quickstart to display the Quickstart page instead of 

the standard MLS Home Page. 
4. Choose the section to customize from the Section Name drop-down menu. 
Available menu items appear in the column on the left; selected items appear in the right 
column. 
5. Highlight the menu items to add to the section from the left column. 
6. Click Add to add the highlighted items to the right column. 
Repeat steps 4-6 to customize additional Quickstart menus. 
7. Click Save to save the changes to the Quickstart menu. 
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CMA Preferences 
The CMA Preferences section is used to customize Paragon CMA reports as well as subject 
property details. Create custom details, adjustment values, and cover letters for use in a CMA 
Presentation. 

To customize CMA Reports 

1.  

Views/Reports Preferences 
The Views/Reports Preferences screen is used to customize almost any Paragon listing view. 
It uses a tabbed interface similar to CMA and contact manager. The tabs are Spreadsheets, 
Details, Multi-ups, CMA, Specialty, and Legacy. 

To customize Spreadsheet Views 
1. Click Preferences > Views/Reports to display the Views Preferences screen. 
2. Click the Spreadsheets tab. 

 
The Spreadsheets tab is divided into 2 columns- View Name and Default indicator. All 
customizable spreadsheets are listed in the View Name column. The default status of the 
spreadsheet is indicated by a Y or N in the Default column. 
3. Click on the name of the Spreadsheet View to customize. 
Paragon displays the field preferences popup window. Available fields appear in the left 
column and selected fields appear in the right column. 
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4. Select the property class from the drop-down menu. 
5. Highlight the fields in the left column to be added to the spreadsheet. 
6. Click Add to place the highlighted fields in the right column. 
The spreadsheet can be sorted by any 3 columns. 
7. Click the Sort button to display the sort criteria popup window.  
8. Select the first, second, and third columns for sorting. 
9. Select the sort order for each column- ascending or descending. 
10. Click OK to close the sort popup window. 
11. Enter a name for the spreadsheet in the Name: field. 
12. Click the Save & Close button to close the Field Preferences window. 
Repeat steps 3-12 to customize additional Spreadsheet Views. 

To customize Detail Views 
1. Click Preferences > Views/Reports to display the Views Preferences screen. 
2. Click the Details tab. 
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The Details tab is divided into 4 columns- View Name, Emailable indicator, Favorite 
indicator, and Owner indicator. All Detail Views are listed in the View Name column. 
Detail Views that can be emailed are indicated by a Y in the Emailable column. Favorite 
Detail Views appear at the bottom of the Views/Reports menu. Favorite Views are 
indicated by a Y in the Favorite column. Only the owner of a Detail View may customize it, 
and the owner of the detail is indicated in the Owner column. 
3. Click on the name of the Detail View to customize. 
The listing class is displayed a drop-down menu in the upper-left corner of the window. 
White sections are customizable by double-clicking on that section. Gray sections are not 
customizable. 

98 
03-11-19



The Preferences Menu 

 
4. Double-click in any white section to customize the information in that field. 
To change text information (captions, labels, etc.), highlight the text in the box and enter the 
new text. If a section containing listing information is selected, Paragon displays the field 
preferences popup window. Add or remove fields as necessary.  

• To undo changes that were made, click Restore Defaults to go back to the MLS 
default settings.  
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• Preview the changes by clicking the Preview radio button in the upper-right corner. 
5. Click Save & Close to save the changes and close the popup window. 
Repeat steps 3-7 to customize additional Detail Views. 

To customize Multi-Up Views 
1. Click Preferences > Views/Reports to display the Views Preferences screen. 
2. Click the Multi-Ups tab. 

 
The Multi-ups tab is divided into 4 columns- View Name, Emailable indicator, Favorite 
indicator, and Owner indicator. All Detail Views are listed in the View Name column. 
Detail Views that can be emailed are indicated by a Y in the Emailable column. Favorite 
Detail Views appear at the bottom of the Views/Reports menu. Favorite Views are indicated 
by a Y in the Favorite column. Only the owner of a Detail View may customize it, and the 
owner of the detail is indicated in the Owner column. 
3. Click on the name of the Multi-Up View to customize. 
The listing class is displayed a drop-down menu in the upper-left corner of the window. 
White sections are customizable by double-clicking on that section. Gray sections are not 
customizable.  
4. Double-click in any white section to customize the information in that field. 
To change text information (captions, labels, etc.), highlight the text in the box and enter the 
new text. If a section containing listing information is selected, Paragon displays the field 
preferences popup window. Add or remove fields as necessary.  

• To undo changes that were made, click Restore Defaults to go back to the MLS 
default settings.  

• Preview the changes by clicking the Preview radio button in the upper-right corner. 
5. Click Save & Close to save the changes and close the popup window. 
Repeat steps 3-5 to customize additional Multi-Up Views. 

To customize CMA Views 
1. Click Preferences > Views/Reports to display the Views Preferences screen. 
2. Click the CMA tab. 

100 
03-11-19



The Preferences Menu 

 
The CMA tab is divided into 2 columns- View Name, and Owner indicator. All CMA Views 
are listed in the View Name column. 
Only the owner of a CMA View may customize it, and the owner of the detail is indicated in 
the Owner column. 
3. Click on the name of the CMA View to customize. 
Paragon displays the field preferences popup window. Available fields appear in the left 
column and selected fields appear in the right column.  
4. Select the property class from the drop-down menu. 
5. Highlight the fields in the left column to be added to the CMA View. 
6. Click Add to place the highlighted fields in the right column. 
7. Click the Save & Close button to close the Field Preferences window. 
Repeat steps 3-7 to customize additional CMA Views. 

To customize Specialty Views 
1. Click Preferences > Views/Reports to display the Views Preferences screen. 
2. Click the Specialty Views tab. 
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The Specialty Views tab displays the View Name. 
3. Click on the name of the Specialty View to customize. 
Paragon displays the field preferences popup window. Available fields appear in the left 
column and selected fields appear in the right column.  
4. Select the property class from the drop-down menu. 
5. Highlight the fields in the left column to be added to the Specialty View. 
6. Click Add to place the highlighted fields in the right column. 
7. Click the Save & Close button to close the Field Preferences window. 
Repeat steps 3-7 to customize additional Specialty Views. 

To customize Legacy Views 
1. Click Preferences > Views/Reports to display the Views Preferences screen. 
2. Click the Legacy Views tab. 

 
The Legacy Views tab displays the View Name. 
3. Click on the name of the Specialty View to customize. 
Paragon displays the field preferences popup window. Available fields appear in the left 
column and selected fields appear in the right column.  
4. Select the property class from the drop-down menu. 
5. Highlight the fields in the left column to be added to the Legacy View. 
6. Click Add to place the highlighted fields in the right column. 
7. Click the Save & Close button to close the Field Preferences window. 
Repeat steps 3-7 to customize additional Legacy Views. 
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Additional Paragon Features 

Paragon Market Monitor 
The Paragon Market Monitor is a powerful market-tracking and prospecting tool. The Market 
Monitor tracks  
The Market Monitor is divided into three sections- MLS Market, My Market, and Prospects. 
The MLS Market section tracks the status of all listings in the selected market area. The My 
Market section tracks the status of users’ listings in the selected market area. The Prospects 
section tracks users’ prospecting activities. 
The Market Monitor tracks listings over a period of time. Users may select from three different 
time periods- 24 hours, 3 days, or 7 days. The default period is 24 hours. Changing the time 
period refreshes the Market Monitor, and the information is updated accordingly. 
The MLS Market Monitor tracks listing activity across the MLS Market area. Users may track 
listings in all market areas, or track only selected areas. 
The MLS Market Monitor tracks the following listing statuses: 

• Expired- Listings that have expired within the selected time period. 

• Price Change- Listings that have changed in price within the selected time period. 

• Sold- Listings that have sold within the selected time period. 

• New- Listings that have been added to the MLS within the selected time period. 

• Hot List- Listings that appear on the Hot List for the selected time period. 
The My Market Monitor tracks the following listing statuses: 

• Expire Alert- All of a user’s listings that will expire within the selected period of time. 

• My Listings- All of a user’s listings, regardless of status. 

• My Sales- All of a user’s listings that sold within the selected period of time. 

• My Pending- All of a user’s listings that are in ‘Pending’ status for the selected period of 
time. 

• New- All of a user’s listings that are new within the selected period of time. 

To display listings tracked by the MLS Market Monitor 
1. Click the Home button located in the upper-left corner of the screen.  
Paragon displays the MLS Home Page, and the Market Monitor is displayed on the left side 
of the screen. 
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2. Select the appropriate period of time (24 hours, 3 days, or 7 days) from the Market 

Monitor. 
3. In the MLS Market column, click on the Listing Status to view (Expired, Price 

Change, Sold, New, Hot List). 
Paragon displays listings on screen in the same format as a typical property search. The 
Market Monitor is a quick way to conduct a property search. 

To display listings tracked by My Market Monitor 
1. Click the Home button located in the upper-left corner of the screen.  
Paragon displays the MLS Home Page, and the Market Monitor is displayed on the left side 
of the screen. 
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2. Select the appropriate period of time (24 hours, 3 days, or 7 days) in the Market 

Monitor. 
3. In the My Market column, click on the Listing Status to view (Expire Alert, My 

Listings, My Sales, My Pending, New). 
Paragon displays listings on screen in the same format as a typical property search. The 
Market Monitor is a quick way to conduct a property search. 

To track prospecting activity 
The Market Monitor is a powerful prospecting tool. Users may quickly see the number of 
listings that match a prospect’s property requirements. The prospecting section tracks the 
number of prospects with new matches, the number of price changes on saved searches, 
and the number of price changes on favorite listings. 
1. Click the Home button located in the upper-left corner of the screen. 
Paragon displays the MLS Home Page, and the Market Monitor is displayed on the left side 
of the screen. 
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2. Select the appropriate period of time (24 hours, 3 days, or 7 days) in the Market 

Monitor. 
3. In the Number of Clients With: section, click on the prospecting information to view 

(New Matches, Price Changes on Saved Searches, or Price Changes on Favorites). 
Clicking on the entries in the Number of Clients With: section displays the Contact 
Manager, and from here users may perform typical Contact Manager tasks. 
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The Paragon Calendar 
The Paragon Calendar keeps track of appointments, holidays, birthdays, etc. It is 
conveniently located on the MLS Home Page, allowing users to easily update the calendar 
with important events. 

To add information to the calendar 
The Paragon Calendar is located below the Market Monitor. By default the calendar is not 
displayed. 
1. Click Open located beside Calendar to display the Paragon Calendar. 

 
The calendar is displayed in month view. The current day is highlighted in red. 
2. Click the date that needs event information added to it. 
The calendar view switches from a full month to just the selected date. 
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3. Click the date again to display the Event Form. 

 
4. Enter a title for the event in the Event Title field. 
5. Enter the event location in the Location field. 
6. Enter the starting time in the Time Start field. 
7. Enter the ending time in the Time End field. 
8. Select the type of event from the Type menu. 
9. Enter a description or comments about the event in the Description field. 
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10. Click Add to add the event to the calendar date. 
The date box is now gray. Multiple events may be entered on the same day. Repeat steps 
2-10 to enter additional event information. 

To modify event information 
The Paragon Calendar is located below the Market Monitor. By default the calendar is 
closed. 
1. Click Open located beside Calendar to display the Paragon Calendar. 
The calendar is displayed in month view. The current day is highlighted in red. 
2. Click the date that needs event information modified. 
The calendar view switches from a full month to just the selected date. 
3. Click on the name of the event to remove. 
The Paragon Event Form displays information about the event. 
4. Make any necessary changes to the event information and click Update. 

• Click Delete to remove the event. 

• Click Print to print the event information. 

• Click Clear to clear the event form and enter new information. 

• Click Cancel to cancel the changes and return to the date view. 
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Document Storage 
Paragon MLS enables users to securely store and manage important documents. Users may 
also access documents that the MLS has made available. Examples include seller’s 
disclosure, plat maps, floor plans, etc. 

To upload and store documents 
1. Click MLS Docs at the top of the MLS Home Page. 
Documents in the Document Repository are stored in folders. The Paragon Document 
Repository displays all folders that are available. 

 
2. Click on a folder name to display the contents of that folder. 
MLS Documents are available to all users. Documents that have been uploaded by users 
are only available to user that uploaded the document. 
3. Enter the name of the folder in the New Folder Name field. 
4. Enter a description of the folder in the Description field. 
5. Click Add Folder to add the empty folder to the Document Repository. 
The new folder is displayed on the screen, and two icons appear beside the folder name- 
Delete and New. 
6. Click New beside the folder name to place a document in the folder. 
The Upload New File screen is displayed. 

 
7. Click Browse to find the file to be uploaded. 
The Choose File window appears, displaying files located on the computer. Navigate the 
Choose File window to find the appropriate file. Highlight the file to be uploaded to the 
Document Repository. 
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8. Once the file is selected, click Open. 
The file path (location) appears in the File field. 
9. If necessary, enter a description of the file in the Description field. 
10. Click Upload to place the file in the folder. 
Repeat steps 5-10 to place additional documents in the folder. Repeat all steps to create 
new folders. 

To delete stored documents 
Click MLS Docs at the top of the MLS Home Page. 
The Paragon Document Repository displays all documents that are available. MLS 
Documents are available to all users. Documents may only be deleted by the user that 
uploaded the document. 
2. Click on the folder that contains the document to be deleted. 
The documents in the folder are displayed on screen.  
3. Select the document to be deleted by clicking the box beside the document name.  
4. Click Delete to delete the document. 
Repeat steps 2-4 to delete additional documents. 

To download or view documents 
Click MLS Docs at the top of the MLS Home Page. 
The Paragon Document Repository displays all documents that are available. MLS 
Documents are available to all users. Documents may only be deleted by the user that 
uploaded the document. 
2. Click on the folder that contains the document to be downloaded or viewed. 
The documents in the folder are displayed on screen. 
3. Click on the name of the document to view. 
Depending on the browser settings, the document may open in another window, or user 
may be prompted to save (download) or open the document. 
4. Click Save to save (download) a copy of the document to the computer. 
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5. Click Open to open the document. 

112 
03-11-19



 

Index 
C 

CMA Presentation Builder .........................64 
CMA Property Search................................59 
CMA Subject Property ...............................49 
Compare Local Lending Rates ..................85 
Contact Manager Shortcuts.......................35 
Contacts 

Grouping................................................40 
Contacts.....................................................40 

G 

Good Faith Estimates ................................88 
I 

Internet Explorer Settings ............................3 
L 

Listings 
Maintaining ............................................74 

Listings.......................................................74 
M 

Market Monitor.........................................109 
MLS Document Storage ..........................116 

N 

New Listing Input .......................................71 
P 

Paragon Calendar ...................................113 

Paragon CMA Preferences..................... 101 
Paragon MLS 

Navigating............................................... 1 
Paragon MLS.............................................. 1 
Paragon Reports Preferences ................ 101 
Paragon User Preferences ....................... 93 

R 

Reports Menu ........................................... 91 
Reverse Prospecting ................................ 48 

S 

Search Results 
Customizing.......................................... 33 

Search Results.......................................... 33 
V 

Viewing 
Favorite Listings ................................... 28 
Search Results ..................................... 17 
Sent E-Mail ........................................... 46 

Viewing ..................................................... 17 
Viewing ..................................................... 28 
Viewing ..................................................... 39 
Viewing ..................................................... 46 

 

113 
03-11-19


	The Paragon™ MLS System
	Navigating through Paragon
	Interface Elements
	Interface Structure
	System Consistency

	Internet Explorer Settings
	To determine the correct version of Internet Explorer
	To turn on background printing in Internet Explorer


	The Search Menu
	Searching For Listings
	To conduct a general property search
	To get all listings in a search

	To conduct a property lookup
	To conduct a Tour/Open House search
	To conduct a property history search
	To conduct an inventory search

	Viewing Search Results
	To change search results views
	Spreadsheets
	Detail Views
	Multi-up Views
	CMA Views
	Specialty Views
	Statistical Reports
	Exports

	To filter search results.
	To sort Spreadsheet Views
	To E-mail listing information
	To print listing information

	Viewing Favorite Listings
	To view favorite listings
	To add notes to a favorites list
	To add listings to a favorites list
	To remove listings from a favorites list
	To add notes to favorite listings
	To view favorite listing details

	Customizing Listing Views
	To customize Spreadsheet Views


	The Paragon Contact Manager
	Contact Manager Shortcuts
	To send an email using the action menu
	To view a contact summary using the action menu
	To edit general information using the action menu
	To view sent email using the action menu
	To view tasks using the action menu

	Viewing Prospect Information
	To view only prospect information

	Grouping Contacts
	To create a group of contacts
	To add a contact to a group
	To delete a group of contacts
	To delete a contact from a group
	To print a list of contact groups
	To print a list of contacts in a group
	To send an email to a group of contacts

	Viewing Sent E-Mail
	To view sent e-mail messages
	To forward sent e-mail messages
	To delete sent e-mail messages

	Reverse Prospecting
	To perform a reverse prospecting search


	The CMA Menu
	Subject Property
	To create a subject property
	To copy existing information to subject property
	To modify a subject property
	To delete a subject property
	To convert a subject property
	To maintain subject property photos

	CMA Search
	To conduct a CMA search
	To save a CMA search
	To run a saved CMA search
	To edit a CMA search
	To delete a CMA search

	CMA Presentation Builder
	To create a CMA presentation
	To view saved CMA presentations


	The Listings Menu
	Listing Input
	To input a new listing

	Listing Maintenance
	To maintain an existing listing
	Maintenance Shortcuts

	To copy/clone a listing
	To load a partial listing
	To change a listing price
	To change a listing expiration date
	To change a listing area
	To change listing remarks
	To change virtual tour information
	To change geocode information
	To change open house information
	To change listing tour information
	To change associated documents information
	To change listing pictures


	The Financials Menu
	Local Lending Rates
	To compare local lending rates
	To calculate loan amortization

	Good Faith Estimates
	To create a buyer good faith estimate
	To create a seller good faith estimate


	The Reports Menu
	MLS Roster Reports
	To view a member roster report
	To view an agent roster report


	The Preferences Menu
	User Preferences
	To setup application preferences
	Agent Image and logo
	Saving Files
	Login/Password maintenance

	To setup home page preferences
	Market Monitor Areas
	Home Page Links

	To setup search preferences
	Search Options
	Search Results

	To setup e-mail preferences
	Blind Copy Behavior
	Default Content for Auto notification

	To setup e-card preferences
	Use E-Card
	Custom E-Card Upload

	To setup Quickstart preferences

	CMA Preferences
	To customize CMA Reports

	Views/Reports Preferences
	To customize Spreadsheet Views
	To customize Detail Views
	To customize Multi-Up Views
	To customize CMA Views
	To customize Specialty Views
	To customize Legacy Views


	Additional Paragon Features
	Paragon Market Monitor
	To display listings tracked by the MLS Market Monitor
	To display listings tracked by My Market Monitor
	To track prospecting activity

	The Paragon Calendar
	To add information to the calendar
	To modify event information

	Document Storage
	To upload and store documents
	To delete stored documents
	To download or view documents


	Index



